<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Guilfordian :   National folk festival graces Greensboro</title>
<meta name="description" content="The student news site of Guilford College" />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.guilfordian.com/wp-content/uploads/2014/04/twitter_logo-fal.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Guilfordian RSS 2.0" href="http://www.guilfordian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Guilfordian RSS .92" href="http://www.guilfordian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Guilfordian Atom 0.3" href="http://www.guilfordian.com/feed/atom/" />
<link rel="pingback" href="http://www.guilfordian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guilfordian &raquo; National folk festival graces Greensboro Comments Feed" href="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.guilfordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.guilfordian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.guilfordian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.guilfordian.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.guilfordian.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.guilfordian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7CNixie+One%7CNixie+One%7COswald%7CLato%7CAdamina%7CLato%7CLato%7COswald%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.guilfordian.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://www.guilfordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.guilfordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.guilfordian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the editor: Sexual assault: understanding, discussions needed on campus' href='http://www.guilfordian.com/opinion/2016/09/20/letter-to-the-editor-sexual-assault-understanding-discussions-needed-on-campus/' />
<link rel='next' title='Fernandes speaks at college forum' href='http://www.guilfordian.com/news/2016/09/20/fernandes-speaks-at-college-forum/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/" />
<link rel='shortlink' href='http://www.guilfordian.com/?p=2741353' />
<link rel="alternate" type="application/json+oembed" href="http://www.guilfordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guilfordian.com%2Ffeatures%2F2016%2F09%2F20%2Fnational-folk-festival-graces-greensboro%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.guilfordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guilfordian.com%2Ffeatures%2F2016%2F09%2F20%2Fnational-folk-festival-graces-greensboro%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="National folk festival graces Greensboro" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="The Guilfordian" />
	<meta property="og:description"
          content="Imagine traditional Rwandan dancing, extreme jump rope routines, hula, kosher gospel and bluegrass happening all at the same time. From last Friday evening to Sunday night, cultures from all over the globe were celebrated in the massive musical extravaganza known as the 76th National Folk Festival. The event took place in downtown Greensboro, marking the..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="folk festival" />
<!-- End of Facebook Meta Tags -->
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

	<meta property="og:title" content="National folk festival graces Greensboro" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Aarushi Ahuja" />
	<meta property="og:url" content="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="The Guilfordian" />
	<meta property="og:description"
          content="Imagine traditional Rwandan dancing, extreme jump rope routines, hula, kosher gospel and bluegrass happening all at the same time. From last Friday evening to Sunday night, cultures from all over the globe were celebrated in the massive musical extravaganza known as the 76th National Folk Festival. The event took place in downtown Greensboro, marking the..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="folk festival" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.guilfordian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.guilfordian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/TheGuilfordian?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://instagram.com/theguilfordian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/#!/TheGuilfordian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://www.facebook.com/TheGuilfordian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.guilfordian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.guilfordian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.guilfordian.com/category/news/">News</a></li><li><a href="http://www.guilfordian.com/category/worldnation/">World & Nation</a></li><li><a href="http://www.guilfordian.com/category/features/">Features</a></li><li><a href="http://www.guilfordian.com/category/opinion/">Opinion</a></li><li><a href="http://www.guilfordian.com/category/sports/">Sports</a></li><li><a href="http://www.youtube.com/user/TheGuilfordian">Video</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2015/09/web-header-updated6-e1441993597660-900x197.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><div class="headermedium" style="display:none"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2015/09/web-header-updated6-e1441993597660-900x197.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><div class="headerlarge"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2015/09/web-header-updated6-e1441993597660-900x197.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2015/09/web-header-updated6-e1441993597660-900x197.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/news/2016/09/20/senate-update-16/">Senate update</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/news/2016/09/20/fernandes-speaks-at-college-forum/">Fernandes speaks at college forum</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/">National folk festival graces Greensboro</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/20/letter-to-the-editor-sexual-assault-understanding-discussions-needed-on-campus/">Letter to the editor: Sexual assault: understanding, discussions needed on campus</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/16/apathy-dysfunction-created-clinton-trump/">Apathy, dysfunction created Clinton, Trump</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/features/2016/09/16/students-give-thanks-to-retired-adviser/">Students give thanks to retired adviser</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/16/citizens-unite-to-protest-against-house-bill-2/">Citizens unite to protest against House Bill 2</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/sports/2016/09/16/sports-games-continue-to-evolve-for-2017/">Sports games continue to evolve for 2017</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/features/2016/09/16/cce-students-host-welcome-back-carnival/">CCE students host welcome back carnival</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/news/2016/09/16/meeting-for-worship-inspires/">Meeting for worship inspires</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/worldnation/2016/09/16/unsettled-countries-turn-to-nationalism-discrimination/">Unsettled countries turn to nationalism, discrimination</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/worldnation/2016/09/16/drug-issues-in-philippines-punishable-by-death/">Drug issues in Philippines punishable by death</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/16/participation-in-senate-meetings-are-important-to-create-sense-of-community/">Participation in senate meetings are important to create sense of community</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/16/letter-to-the-editor-students-express-desire-for-preventative-safety-measures/">Letter to the Editor: Students express desire for preventative safety measures</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/opinion/2016/09/16/staff-editorial-great-master-of-journalism-leaves-students-with-lots-of-life-and-grammar-lessons/">Staff Editorial: Great master of journalism leaves students with lots of life and grammar lessons</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/sports/2016/09/08/quakers-score-big-in-football-game-can-drive/">Quakers score big in football game, can drive</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/sports/2016/09/08/mens-soccer-kicks-off-season-with-new-coach/">Men’s soccer kicks off season with new coach</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/sports/2016/09/08/womens-soccer-strives-to-reach-playoff-goals/">Women’s soccer strives to reach playoff goals</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/sports/2016/09/08/football-season-is-back-with-nfl-afc-nfc-and-more/">Football season is back with NFL, AFC, NFC and more</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="http://www.guilfordian.com/worldnation/2016/09/08/students-challenge-campaign-tactics/">Students challenge campaign, tactics</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-2734889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734889"><a href="http://www.guilfordian.com/community/">Community</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.guilfordian.com/about/">About</a></li>
<li id="menu-item-2739589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739589"><a href="http://www.guilfordian.com/staff/">Staff</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a href="http://guilcosojo.wordpress.com/">Social Justice</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.guilfordian.com/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.guilfordian.com/category/worldnation/">World &#038; Nation</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://www.guilfordian.com/category/features/">Features</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.guilfordian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://www.guilfordian.com/category/sports/">Sports</a></li>
<li id="menu-item-2732658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732658"><a href="http://www.youtube.com/user/TheGuilfordian">Video</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><div class="storycat"><span>Filed under <a href="http://www.guilfordian.com/category/features/" rel="category tag">Features</a></span></div><h1 id="storyheadline" class="storyheadline">National folk festival graces Greensboro</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.guilfordian.com/staff/?writer=Aarushi%20Ahuja">Aarushi Ahuja</a>, Staff Writer<span class="storydate"> &bull; September 20, 2016</span> &bull; <a id="commentslink" class="commentscroll" href="http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/#respond">Leave a Comment</a></p></div><div id="storyshare" class="storyshare"><p></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.guilfordian.com%2Ffeatures%2F2016%2F09%2F20%2Fnational-folk-festival-graces-greensboro%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=National+folk+festival+graces+Greensboro&amp;url=http%3A%2F%2Fwww.guilfordian.com%2F%3Fp%3D2741353" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2741353';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2c918a1b0c" /><input type="hidden" name="_wp_http_referer" value="/features/2016/09/20/national-folk-festival-graces-greensboro/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2741353';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Imagine traditional Rwandan dancing, extreme jump rope routines, hula, kosher gospel and bluegrass happening all at the same time.</p>
<p id='graph2'>From last Friday evening to Sunday night, cultures from all over the globe were celebrated in the massive musical extravaganza known as the 76th National Folk Festival.</p>
<p id='graph3'>The event took place in downtown Greensboro, marking the festival’s second year of being hosted in Greensboro. After a competitive selection process that considered over 32 cities for the location of the annual festival, Greensboro was chosen to host for a three-year period.</p>
<p id='graph4'>With a budget of over a million dollars, the event attracted visitors from all over the United States. Musical performances and exhibits from rockabilly to Pacific Island cultures could be found within the eight connected locations of the festival.</p>
<p id='graph5'>The behind-the-scenes work of organizers and volunteers was evident in this array of exhibitions during the huge festival. Volunteers in distinct yellow shirts were found scattered all through Lebauer Park at general information stands, first aid stations and whatever structures demanded their attention.</p>
<p id='graph6'>“One thousand volunteers for about 1,500 shifts,” said volunteer coordinator Tonya Carter to TWC News.</p>
<p id='graph7'>By the numbers, it is clear that many volunteers took multiple shifts to make the event a reality.</p>
<p id='graph8'>“I know a lot of the people in the organization, and they do a lot of work for the city,” said Associate Professor of Foreign Languages and festival performer host Alfonso Abad Mancheno.</p>
<p id='graph9'>As a volunteer, he has dedicated approximately twelve hours in the three days to helping the performers he was assigned to host.</p>
<p id='graph10'>“It was humbling to see how the musicians came and performed at the festival and then left again to tour,” said Mancheno, after hosting Latin Grammy award winners in the past.</p>
<p id='graph11'>For many, the festival means fun, community and exploration.</p>
<p id='graph12'>“[The festival] has given me a chance to see the diverse crowd in the community,” said Lisa Jones, an attendee. “Meeting these new people has been my favorite part”.</p>
<p id='graph13'>“The festival offered music and dances from lots of cultures that I wouldn’t have gotten to see otherwise,” said first-time visitor Katherine Marsh.</p>
<p id='graph14'>Family-friendly activities, crowds, vendors and diverse booths completed the cultural carnival and this socially appealing image.</p>
<p id='graph15'>“It was a really fun experience,” said Sharanya Ananth, Early College junior and Indian classical music performer at the festival. “The audience was really diverse, and everyone was super appreciative of the music.”</p>
<p id='graph16'>For others, the festival carried a deeper meaning.</p>
<p id='graph17'>On a stage based on ancient traditions from Tibet, Tsering Wangmo Dhompa, the first Tibetan female poet to be published in English, described the hardships her culture was facing under the towering influence of China.</p>
<p id='graph18'>“The culture (of Tibet) is disappearing, people are becoming (a) minority,” said Wangmo. “The culture is becoming suppressed.”</p>
<p id='graph19'>Wangmo was at the festival as the artistic director of the group Chaksam-pa, a group with four generations of artists from various American cities with thriving Tibetan communities.</p>
<p id='graph20'>DJ Grandmaster Flash, a hip-hop icon and pioneer, was an especially anticipated act. To stand against modern forces clashing with his 1970’s original hip-hop works and style, the legend claimed he wanted to represent those who “did so much for so little, and the world needs to know.”</p>
<p id='graph21'>Modern influences pushing against traditions was a theme throughout the performances, whether it was the large crowd the flea circus drew or the discussion about the secrecy of hula throughout the invasion of Hawaii. In the sea of a modern popular culture-based society, the festival was a small temporary island of folk arts and tradition.</p>
<p id='graph22'>“It’s just an eye-opener for culture,” said Mancheno. “I want my students to learn from that.”</p>
<p id='graph23'>These eye-opening lessons were sprinkled all over the festival, such as the one Wangmo phrased beautifully, “Tibet’s problem is everyone’s problem.”</p>
<p id='graph24'>Performers such as Dock Rmah from Vietnam, the International Community Mass Choir and the Sudanese Refugees Community of N.C. all came from unique backgrounds with stories of their cultures to share through the stage. Global connectedness resonated outstandingly as one of the festival’s primary messages.</p>
<p id='graph25'>“We are thankful to the festival for giving us a voice,” said Wangmo.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.guilfordian.com/tag/folk-festival/" rel="tag">folk festival</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"></div><div id="collapse"></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Guilfordian will not publish comments unless they are accompanied by a name and legitimate email address, but the email address will not be published and can only be viewed by the Editorial Board of the newspaper. You are responsible for the content which you submit. We will not publish comments that contain profanity or directly target one of our reporters if the comment does not pertain to the content of the article. In addition, we will not publish hate speech or threats of violence. We also will not post spam or allow users to attempt to retrieve personal or private information from other users.
Decisions about publishing comments are left to the editors and publication is at their discretion. By commenting, you are consenting to letting your comments be edited, removed, published or otherwise displayed by The Guilfordian.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.guilfordian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2741353" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72b59d8c08" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.guilfordian.com">The Guilfordian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.guilfordian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/TheGuilfordian?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://instagram.com/theguilfordian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/#!/TheGuilfordian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://www.facebook.com/TheGuilfordian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Guilford College</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://www.guilfordian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.guilfordian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.guilfordian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.guilfordian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.guilfordian.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.guilfordian.com/features/2016/09/20/national-folk-festival-graces-greensboro/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.guilfordian.com%2Ffeatures%2F2016%2F09%2F20%2Fnational-folk-festival-graces-greensboro%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=National+folk+festival+graces+Greensboro&amp;url=http%3A%2F%2Fwww.guilfordian.com%2F%3Fp%3D2741353" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2741353';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2c918a1b0c" /><input type="hidden" name="_wp_http_referer" value="/features/2016/09/20/national-folk-festival-graces-greensboro/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2741353';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.guilfordian.com/wp-content/uploads/2015/09/web-header-updated6-e1441993597660-900x197.jpg" alt="The student news site of Guilford College" /></a></div><div class="hover_title"><div class="hover_titletext">National folk festival graces Greensboro</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.guilfordian.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.guilfordian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.guilfordian.com/category/worldnation/">World &#038; Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://www.guilfordian.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.guilfordian.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://www.guilfordian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732658"><a href="http://www.youtube.com/user/TheGuilfordian">Video</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#840024', color: '#eee'});
					$('.sno-menu').css({ background: '#840024', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>