<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Guilfordian :   Quakers claim victory, prep for ODA</title>
<meta name="description" content="The student news site of Guilford College" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://www.guilfordian.com/wp-content/uploads/2017/02/iPhone-icon-70x70.png" /><link rel="Shortcut Icon" href="http://www.guilfordian.com/wp-content/uploads/2014/04/twitter_logo-fal.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Guilfordian RSS 2.0" href="http://www.guilfordian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Guilfordian RSS .92" href="http://www.guilfordian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Guilfordian Atom 0.3" href="http://www.guilfordian.com/feed/atom/" />
<link rel="pingback" href="http://www.guilfordian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.guilfordian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Guilfordian &raquo; Quakers claim victory, prep for ODA Comments Feed" href="http://www.guilfordian.com/sports/2017/02/24/quakers-claim-victory-prep-for-oda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.guilfordian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.guilfordian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.guilfordian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.guilfordian.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.guilfordian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.guilfordian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.guilfordian.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.guilfordian.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://www.guilfordian.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://www.guilfordian.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://www.guilfordian.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.guilfordian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans%7COpen+Sans%7COpen+Sans%7CTrocchi%7COpen+Sans%7CAdamina%7COpen+Sans%7CAdamina%7COpen+Sans%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.guilfordian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.4 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.34'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.34'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://www.guilfordian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.guilfordian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.guilfordian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police brutality disproportionately effects people with mental illness' href='http://www.guilfordian.com/worldnation/2017/02/24/police-mental-health/' />
<link rel='next' title='NCCPA LEAD conference comes to Guilford' href='http://www.guilfordian.com/features/2017/02/24/nccpa-lead-conference-comes-to-guilford/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.guilfordian.com/sports/2017/02/24/quakers-claim-victory-prep-for-oda/" />
<link rel='shortlink' href='http://www.guilfordian.com/?p=2742443' />
<link rel="alternate" type="application/json+oembed" href="http://www.guilfordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guilfordian.com%2Fsports%2F2017%2F02%2F24%2Fquakers-claim-victory-prep-for-oda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.guilfordian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guilfordian.com%2Fsports%2F2017%2F02%2F24%2Fquakers-claim-victory-prep-for-oda%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="Quakers claim victory, prep for ODA" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.guilfordian.com/sports/2017/02/24/quakers-claim-victory-prep-for-oda/" />
	<meta property="og:image" content="http://www.guilfordian.com/wp-content/uploads/2017/02/2-GC_MBB_Senior-Henderson_AW_4080.jpg" />
	<meta property="og:site_name" content="The Guilfordian" />
	<meta property="og:description"
          content="The Quakers have seen injury, a double-overtime loss by three and offensive struggles. But in the end, they are No.1. Guilford’s 63-57 victory at Bridgewater College on Feb. 18, was their 20th of the year and cemented their spot at the top of the Old Dominion Athletic Conference for the first time since 2009. “Being..." />
	<meta property="article:section" content="In Print" />
	<meta property="article:tag" content="Bridgewater College,D3hoops.com,Guilford College Invitational,Michael Reiney,ODAC,randolph-macon college,Ronnie Thomas,University of Texas at Dallas" />
<!-- End of Facebook Meta Tags -->
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Quakers claim victory, prep for ODA" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Daequan Fitzgerald" />
	<meta property="og:url" content="http://www.guilfordian.com/sports/2017/02/24/quakers-claim-victory-prep-for-oda/" />
	<meta property="og:image" content="http://www.guilfordian.com/wp-content/uploads/2017/02/2-GC_MBB_Senior-Henderson_AW_4080-900x712.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="712" />
	<meta property="og:site_name" content="The Guilfordian" />
	<meta property="og:description"
          content="The Quakers have seen injury, a double-overtime loss by three and offensive struggles. But in the end, they are No.1. Guilford’s 63-57 victory at Bridgewater College on Feb. 18, was their 20th of the year and cemented their spot at the top of the Old Dominion Athletic Conference for the first time since 2009. “Being..." />
	<meta property="article:section" content="In Print" />
	<meta property="article:tag" content="Bridgewater College,D3hoops.com,Guilford College Invitational,Michael Reiney,ODAC,randolph-macon college,Ronnie Thomas,University of Texas at Dallas" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.guilfordian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.guilfordian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheGuilfordian?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/theguilfordian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/#!/TheGuilfordian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/TheGuilfordian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7279" action="http://www.guilfordian.com/">
			<label for="s7279" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7279" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7279" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform3621" action="http://www.guilfordian.com/">
			<label for="s3621" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3621" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3621" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.guilfordian.com/category/worldnation/">World & Nation</a></li><li><a href="http://www.guilfordian.com/category/features/">Features</a></li><li><a href="http://www.guilfordian.com/category/news/">News</a></li><li><a href="http://www.guilfordian.com/category/opinion/">Opinion</a></li><li><a href="http://www.guilfordian.com/category/sports/">Sports</a></li><li><a href="http://www.guilfordian.com/category/video/">Video</a></li><li><a href="http://www.guilfordian.com/category/social-justice/">Social Justice</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2016/09/MastheadGuilfordian-1.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><div class="headermedium" style="display:none"><a href="http://www.guilfordian.com#tablet"><img src="http://www.guilfordian.com/wp-content/uploads/2016/09/MastheadGuilfordian-1.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><div class="headerlarge"><a href="http://www.guilfordian.com#phone"><img src="http://www.guilfordian.com/wp-content/uploads/2016/09/MastheadGuilfordian-1.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><h1 style="display:none">The Guilfordian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.guilfordian.com"><img src="http://www.guilfordian.com/wp-content/uploads/2016/09/MastheadGuilfordian-1.jpg" class="headerimage" alt="The student news site of Guilford College" /></a></div><h1 style="display:none">The Guilfordian</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-top-menu"><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.guilfordian.com/category/worldnation/">World &#038; Nation</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.guilfordian.com/category/features/">Features</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.guilfordian.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.guilfordian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174"><a href="http://www.guilfordian.com/category/sports/">Sports</a></li>
<li id="menu-item-2742356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2742356"><a href="http://www.guilfordian.com/category/video/">Video</a></li>
<li id="menu-item-2742382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2742382"><a href="http://www.guilfordian.com/category/social-justice/">Social Justice</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-2742363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2742363"><a href="http://www.guilfordian.com/community/">Community</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.guilfordian.com/about/">About</a></li>
<li id="menu-item-2739589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739589"><a href="http://www.guilfordian.com/staff/">Staff</a></li>
<li id="menu-item-2742380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2742380"><a href="http://www.guilfordian.com/corrections/">Corrections</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>Design a logo for Every Campus a Refuge and you could win a $50 gift card! <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7c190a190e051f1d110c090f1d0e191a091b193c1b0915101a130e1852191809">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>2/27 at 5 p.m.  Mosaic Dinner & Discussion Leadership Series in Gilmer room w/ Maria Rosales and Antoine Williams</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>2/27 Faculty Development Workshop Centers on Digital Text Analysis in Hege @ 2:30 pm</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Speed/agility enhancement program on Tues. and Thurs., 6:45 am at the athletic complex</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><div class="storycat"><span>Filed under <a href="http://www.guilfordian.com/category/in-print/" rel="category tag">In Print</a>, <a href="http://www.guilfordian.com/category/sports/" rel="category tag">Sports</a></span></div><h1 id="storyheadline" class="storyheadline">Quakers claim victory, prep for ODA</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.guilfordian.com/staff/?writer=Daequan%20Fitzgerald">Daequan Fitzgerald</a>, Sports Editor<span class="storydate"> &bull; <span class="time-wrapper">February 24, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://www.guilfordian.com/sports/2017/02/24/quakers-claim-victory-prep-for-oda/#respond">Leave a Comment</a></p></div><div class="photowrap"><div id='storypageslideshow' style='position:relative;'><div id='slideshowwrap2742443' class='slideshowwrap'><a class='modal-photo2742443' href='#slideshow'><img src="http://www.guilfordian.com/wp-content/uploads/2017/02/2-GC_MBB_Senior-Henderson_AW_4080-900x712.jpg" style="width:100%" class="catboxphoto" /></a><a class='modal-photo2742443' href='#slideshow'><div class='slideshow-enlarge' id='slideshow-enlarge2742443'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 4 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocaption">Guilford College guard/forward Dominique Henderson drives past Emory &amp; Henry College guard John Shelor in the second half of the Quakers' game against the Wasps in Ragan-Brown Field House on Wednesday, Feb. 15, 2017. Senior Henderson scored five points and had five rebounds for the Quakers during Senior Night. The Wasps beat the Quakers, 65-60. </div></div></div></div><div class="photobottom"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo2742443' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='photo-container2742443'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type="text/javascript">
								$(document).ready(function() {
									$(function(){
										$(".modal-photo2742443").click(function() {
											var inst = $("[data-remodal-id=modal-photo2742443]").remodal();
											inst.open();
											var storyid = '2742443';
											var unique = '2742443';
																							var widget = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=' + widget,
												success:function(results)
													{ $(".photo-container2742443").replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap2742443').hover(function(){
										$('#slideshow-enlarge2742443').css("background", "#840024");
									}, function(){
										$('#slideshow-enlarge2742443').css("background", "#000");
									})
								});
						</script><p id='graph1'>The Quakers have seen injury, a double-overtime loss by three and offensive struggles. But in the end, they are No.1.</p>
<p id='graph2'>Guilford’s 63-57 victory at Bridgewater College on Feb. 18, was their 20th of the year and cemented their spot at the top of the Old Dominion Athletic Conference for the first time since 2009.</p>
<p id='graph3'>“Being a senior, it is a huge accomplishment to have the number one seed,” said team captain and point guard Zachary Houston. “All that matters now is the ODAC tournament. We just have to take each game one at a time, play as hard as possible and lay it all out on the court.”</p>
<p id='graph4'>Several Quakers earned individual accolades in the conference. Houston was named ODAC/Virginia Farm Bureau Insurance Men’s Basketball Scholar-Athlete of the Year for the second year in a row while also earning third team all-ODAC honors. Sophomore forward Alston Thompson also received third team honors, while the team’s top scorer, sophomore guard Carson Long, received first team recognition.</p>
<p id='graph5'>Head coach Tom Palombo earned the Bob Johnson Coach of the Year award. This is his fourth time receiving the honor, tied for most all-time in the conference.</p>
<p id='graph6'>They began the season with a shaky win over crosstown rival Greensboro College, 62-59. The Quakers shot a measly 26.5 percent from the field but made up for it with effort on the glass, collecting a season high 70 rebounds. They began to find their rhythm in the next game, earning a commanding win over University of Texas at Dallas in the first round of the Guilford College Invitational.</p>
<p id='graph7'>The Quakers took on the, at the time, 15th ranked team in the nation, Emory University, in the Guilford College Invitational championship. A long fought battle, the Eagles came out with a 69-66 victory over the Quakers in double overtime.</p>
<p id='graph8'>“I will say that, after the Emory game,…you could tell we had a group that did not want to lose, and they would do anything to win,” said assistant coach Ronnie Thomas.</p>
<p id='graph9'>And win they did.</p>
<p id='graph10'>Through both December and January, the Quakers lost only two games, largely due to strong work on defense and on the glass.</p>
<p id='graph11'>“We try to hang our hat on rebounding the basketball and playing team defense,” said Thomas. “(We) really try to focus on those two things the most.”</p>
<p id='graph12'>The Quakers lead the conference in rebounding with 41.9 rebounds per game and points allowed only sacrificing 61.5 points per game. Thompson ranks fourth in the ODAC with 7.9 rebounds per game, while Houston ranks fifth with 7.7.</p>
<p id='graph13'>On Feb. 6, the Quakers finally broke the D3hoops.com top 25 poll, ranking 22nd after looking in from the outside for ten weeks. The glory was short lived, however, as they dropped a road game to conference rival Roanoke College two days later. The Quakers were without sophomore forward Marcus Curry who had been recovering from a foot injury. Curry leads the team currently in field goal percentage, playing a major role in the team’s offense.</p>
<p id='graph14'>In that game, senior guard Michael Reiney hit Guilford’s lone three-pointer, while the team gave up 18 threes to their opponent.</p>
<p id='graph15'>“I think we had a few (games) get away from us this year,” said Houston. “Every game is tough in this league, and you have to be on your ‘A-game’ every night. Some of these games, we struggled to play up to our abilities, and it cost us.”</p>
<p id='graph16'>Despite the struggles, Thomas applauded his team’s ability to work together in achieving their goals, where the next man up realizes he has to be ready to go.</p>
<p id='graph17'>“All the guys have been special,” said Thomas. “Each day, they make it fun. Every player has established their role in some way throughout the year that goes beyond just the games.</p>
<p id='graph18'>“Some roles are bigger than others, but they all hold equal value to the team.”</p>
<p id='graph19'>In the roller coaster month of February for the Quakers, they bounced back from Roanoke, taking down the then top seed in the ODAC, Randolph-Macon College on Feb. 11. Guilford won at home, 67-53.</p>
<p id='graph20'>With the regular season over, the ODAC tournament is the main focus.</p>
<p id='graph21'>“We have to win three games to win this tournament, but it takes a lot of effort, toughness and grit to win just one,” said Houston. “We have the ability to win the tournament, but we have to play our best basketball each game to have a chance to win.”</p>
<p id='graph22'>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.guilfordian.com%2Fsports%2F2017%2F02%2F24%2Fquakers-claim-victory-prep-for-oda%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Quakers+claim+victory%2C+prep+for+ODA&amp;url=http%3A%2F%2Fwww.guilfordian.com%2F%3Fp%3D2742443" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2742443';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="68480b3035" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/02/24/quakers-claim-victory-prep-for-oda/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '2742443';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="storytags"><p>Tags: <a href="http://www.guilfordian.com/tag/bridgewater-college/" rel="tag">Bridgewater College</a>, <a href="http://www.guilfordian.com/tag/d3hoops-com/" rel="tag">D3hoops.com</a>, <a href="http://www.guilfordian.com/tag/guilford-college-invitational/" rel="tag">Guilford College Invitational</a>, <a href="http://www.guilfordian.com/tag/michael-reiney/" rel="tag">Michael Reiney</a>, <a href="http://www.guilfordian.com/tag/odac/" rel="tag">ODAC</a>, <a href="http://www.guilfordian.com/tag/randolph-macon-college/" rel="tag">randolph-macon college</a>, <a href="http://www.guilfordian.com/tag/ronnie-thomas/" rel="tag">Ronnie Thomas</a>, <a href="http://www.guilfordian.com/tag/university-of-texas-at-dallas/" rel="tag">University of Texas at Dallas</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Guilfordian intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards.  The Guilfordian does not allow anonymous comments, and requires a valid email address.  The email address will not be displayed but will be used to confirm your comments.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.guilfordian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2742443" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05d9d8897b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.guilfordian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><span class="icon-hidden-text">Navigate Right</span></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><span class="icon-hidden-text">Navigate Left</span></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/sports/2017/02/18/mens-lacrosse-prepared-for-run-at-odac-title/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2017/02/Celebration_shot_thumb-475x317.jpg' id='grow-stb2742306'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2742306').mouseenter(function() {
   											$('#grow-stb2742306').removeClass('shrink');
   											$('#grow-stb2742306').removeClass('grow');
   											$('#grow-stb2742306').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2742306').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2017/02/18/mens-lacrosse-prepared-for-run-at-odac-title/">Men’s lacrosse prepared for run at ODAC title</a></p></li><li class='stb-top-row'><p class='stb-cat'>World &amp; Nation</p><p class="relatedtitle"><a href="http://www.guilfordian.com/worldnation/2017/02/09/protestors-respond-to-trumps-immigration-order/">Protestors respond to Trump’s immigration order</a></p></li><li class='stb-top-row'><p class='stb-cat'>Archives</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/12/02/quakers-prepare-for-next-basketball-season/">Quakers prepare for next basketball season</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/12/02/swim-season-starts-off-with-a-splash/">Swim season starts off with a splash</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/12/02/mens-season-off-to-an-optimistic-start/">Men’s season off to an optimistic start</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/opinion/2016/11/11/efforts-needed-to-stop-hunting/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2016/11/hunting-475x356.jpg' id='grow-stb2741806'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2741806').mouseenter(function() {
   											$('#grow-stb2741806').removeClass('shrink');
   											$('#grow-stb2741806').removeClass('grow');
   											$('#grow-stb2741806').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2741806').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/opinion/2016/11/11/efforts-needed-to-stop-hunting/">Efforts needed to stop hunting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/sports/2016/11/04/israeli-lacrosse-offers-opportunity-to-senior/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2016/11/Lacrosse-475x257.jpg' id='grow-stb2741720'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2741720').mouseenter(function() {
   											$('#grow-stb2741720').removeClass('shrink');
   											$('#grow-stb2741720').removeClass('grow');
   											$('#grow-stb2741720').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2741720').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/11/04/israeli-lacrosse-offers-opportunity-to-senior/">Israeli lacrosse offers opportunity to senior</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/sports/2016/10/28/athletes-show-colors-for-breast-cancer-survivors/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2016/11/Soccer_2148-475x399.jpg' id='grow-stb2741667'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2741667').mouseenter(function() {
   											$('#grow-stb2741667').removeClass('shrink');
   											$('#grow-stb2741667').removeClass('grow');
   											$('#grow-stb2741667').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2741667').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/10/28/athletes-show-colors-for-breast-cancer-survivors/">Athletes show colors for breast cancer survivors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/sports/2016/09/22/athletes-kneel-down-to-protest-against-injustice/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2016/09/Seattle-High-School-Kneeling-475x311.jpg' id='grow-stb2741462'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2741462').mouseenter(function() {
   											$('#grow-stb2741462').removeClass('shrink');
   											$('#grow-stb2741462').removeClass('grow');
   											$('#grow-stb2741462').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2741462').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/09/22/athletes-kneel-down-to-protest-against-injustice/">Athletes kneel down to protest against injustice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.guilfordian.com/sports/2016/09/21/mens-cross-country-off-to-a-running-start/#photo'><img src='http://www.guilfordian.com/wp-content/uploads/2016/09/Amstutz-Caleb-Cross-CountryB-475x317.jpg' id='grow-stb2741368'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quakers claim victory, prep for ODA'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2741368').mouseenter(function() {
   											$('#grow-stb2741368').removeClass('shrink');
   											$('#grow-stb2741368').removeClass('grow');
   											$('#grow-stb2741368').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2741368').addClass('shrink');
   										});});</script><p class='stb-cat'>In Print</p><p class="relatedtitle"><a href="http://www.guilfordian.com/sports/2016/09/21/mens-cross-country-off-to-a-running-start/">Men’s cross country off to a running start</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#840024");
					$('.stb_right').css("border-color", "#840024");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#840024");
					$('.stb_left').css("border-color", "#840024");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '2742443';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.guilfordian.com">The Guilfordian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.guilfordian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheGuilfordian?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://instagram.com/theguilfordian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/#!/TheGuilfordian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/TheGuilfordian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Guilford College</p></div><div class="footersearch">	<form method="get" id="searchform5383" action="http://www.guilfordian.com/">
			<label for="s5383" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5383" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5383" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2739448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739448"><a href="http://www.guilfordian.com/about/">About</a></li>
<li id="menu-item-2739590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739590"><a href="http://www.guilfordian.com/staff/">Staff</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.guilfordian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-30', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Powered by WPtouch: 4.3.11 -->      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.guilfordian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.guilfordian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.guilfordian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>